سیستم مورد نیاز بازی و نرم افزار

System Requirements Lab

سیستم مورد نیاز بازی و نرم افزار

وب سایت srlab توسط محمد طاهری کارشناسی ارشد مدیریت IT دانشگاه شهید بهشتی و محمد زارعی کارشناسی ارشد برق دانشگاه امیرکبیر، با هدف ارائه اطلاعات به روز و دقیق در ارتباط با مشخصات سیستم مورد نیاز برای اجرای بازی و نرم افزار ها برپا شده است.

آخرین نظرات
  • ۳ خرداد ۹۸، ۱۱:۲۷ - تارا
    perfect

۴ مطلب در فروردين ۱۳۹۸ ثبت شده است

۲۲فروردين

از این پس و با دریافت و نصب نسخه جدید درایور کارت گرافیک انویدیا، سری پاسکال یعنی خانواده جی فورس 1000 می توانند قابلیت ray tracing را در عنوان هایی مثل Battlefield 5 و Metro Exodus فعال نمایند. با اینکه کارت های خانواده جی فورس 1000 بدون هسته های RT توانایی پردازش این قابلیت را دارند، با این حال افت سرعت اجرای بازی ها بیشتر از کارت های سری تورینگ که هسته های RT دارند، خواهد بود.

محمد طاهری
۱۹فروردين

حداقل سیستم مورد نیاز :
OS: Windows 7 SP1 with Update KB4019990 (64-bit) , Windows 8.1 with Update KB2919355 (64-bit) , Windows 10 version 1803 or higher (64-bit only) 
Processor: 2.5-2.9 gigahertz (GHz) or faster
   Memory: 8 GB
Display: 1920 x 1080 with True Color
Graphics:
1 GB GPU with 29 GB/s Bandwidth and DirectX 11 compliant
Storage: 6GB
محمد طاهری
۰۵فروردين

حداقل سیستم مورد نیاز :
OS: Windows 7 SP1 , Windows 10, Windows Server 2016, Windows Server 2019
Processor: Any Intel or AMD x86-64 processor
Memory: 4GB Ram
Graphics:
Hardware accelerated graphics card supporting OpenGL 3.3 with 1GB GPU memory is recommended
Storage: 2.9 GB for MATLAB only - 8 GB free disk space for a typical installation
محمد طاهری
۰۴فروردين

حداقل سیستم مورد نیاز:

CPU:  2 GHz dual core processor or better
Memory: 2 GB RAM (srlab Recommend 4 GB of RAM)
Storage: 25 GB HD space
سیستم مورد نیاز Ubuntu 18.10 نیز مشابه سیستم مورد نیاز Ubuntu 18.04 می باشد.

Ubuntu 18.04 نسخه 32 بیتی ندارد در صورتی که بخواهید نسخه 16.04 یا 17.10 که 32 بیتی هستند را به 18.04 ارتقاء دهید مشکلی وجود نخواهد داشت اما اگر قصد نصب تمیز دارید فقط می توانید نسخه 64 بیتی نصب کنید. اگر کامپیوتر شما ضعیف تر است می توانید از Ubuntu Mate یا Lubuntu استفاده نمایید.

منبع: ubuntu.com
محمد طاهری